Forums General Discussion A forum bug

  • A forum bug

    Posted by Glenn on September 15, 2019 at 12:13 am

    Just tried to view an attachment on a post to the general forum – “Facet design by Mike Zinski” which requires you to be logged in to view the post, however, even if you are logged in and click on this post, the site does not recognize that you are in fact logged in but immediately throws you back to the need to log in, without ever letting you see the post even though the site does show you as logged in.

    If this would be corrected so as logged in member, you are able to view this type of post, it would be greatly appreciated.

    Lowjiber replied 4 years, 10 months ago 6 Members · 5 Replies
  • 5 Replies
  • Alan Balmer

    Administrator
    September 15, 2019 at 12:42 am

    I don’t have a problem either clicking on the thumbnail to see the large version, or clicking on the text link to download the jpeg. I don’t think that my admin privileges make any difference, but it would be good to have someone else confirm it.

  • scottwkelley

    Member
    September 15, 2019 at 2:22 pm

    I am having the same issue.

  • brellan217

    Member
    September 15, 2019 at 3:30 pm

    I’ve seen it before, but I believe it’s a browser cache issue. Clearing website cookies and cache should resolve.

  • Rick_Brooker

    Member
    September 15, 2019 at 4:08 pm

    If you are logged in but the page you’re on doesn’t show you as logged in, then press the refresh button on your browser. This usually gets you recognized as being logged in.

  • Lowjiber

    Member
    September 19, 2019 at 12:59 am

    I’ve had that exact problem a lot lately. Today it worked fine, but it’s frustrating when one has to attempt to relog as many as three times to see an image.

    Gremlins???

Log in to reply.