Forums Beginner Questions Gemcad File for Kiev Triangle

7 replies, 2 voices Last updated by  Alan Balmer 5 months, 4 weeks ago
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #5309

    sapphire8543
    Participant
    @sapphire8543

    Hello Everyone. I have tried many times unsuccessfully to use Gemcad to reverse engineer the Kiev Triangle design by Jerry Newman which is available on this site. Has anyone entered the design in to Gemcad successfully and if so do you have a Gemcad file of this design that you could share please? I followed the cutting instructions (pavilion first) but even though I have gone close to getting it I am missing the point somewhere and can’t work out how to do it successfully. Any help would be greatly appreciated. Thank you.

    Attachments:
    You must be logged in to view attached files.
    #5312

    Alan Balmer
    Keymaster
    @alanbalmer

    The Kiev Triangle was the 2018 Grand Masters competition design. It’s in our database https://usfacetersguild.org/faceting-diagram/kiev-triangle/
    Check out some of the other competition designs. They all have both .pdf and .gem files available, and some have cutting notes.

    #5315

    sapphire8543
    Participant
    @sapphire8543

    Thank you for your reply Alan. I was looking for a downloadable file to be able to load in to Gem Ray to render a 3 D image of the design but when I clicked on the GEM tab it opened up a script but not a downloadable file.
    Cheers

    #5319

    Alan Balmer
    Keymaster
    @alanbalmer

    That’s odd. I have no problem downloading either the .pdf or .gem file. What browser are you using?
    When you say script, what exactly are you seeing?

    #5321

    sapphire8543
    Participant
    @sapphire8543

    Hi Alan,
    I am using Microsoft Edge browser running on the latest updated version of Windows 10 PRO. I can download the pdf with no problems but when I try to download the Gemcad file I see a screen full of letters and symbols.
    Regards
    Steve Letheby

    #5323

    Alan Balmer
    Keymaster
    @alanbalmer

    The only thing I’ve done with Edge is play with it for a few minutes, then uninstall it. 🙂

    There’s probably an option setting that determines how the browser handles file extensions. If you can find it, set the .gem extension directly to GemCad. This is convenient because you can view the file in GemCad, then choose to save it wherever you want from GemCad itself.

    The other thing you probably want to do is set Windows to open .gem files with GemCad (or Gem Cut Studio, if you have it). If you haven’t done this before, you can find instructions on line, such as how-to-reset-file-associations-in-windows-10

    No guarantees, since I don’t know much about Edge.

    #5350

    sapphire8543
    Participant
    @sapphire8543

    Hi Alan,My apologies for not getting back to sooner. I have been off the radar for a while. Thank you for your help with this problem. I have been able to download the file and save it as a Gemcad File and it works fine now. I now have another one you may be able to help me with. I have downloaded the cutting sequence for Jeff Graham’s Signature #4 design which I want to cut. I have put all the cutting steps in to Gemcad but for some reason I cannot for the life of me get Gemcad to “cut”the table facet. Everything else was easy to put in to Gemcad but no matter what I try I cannot get the table facet to come together. I have attached a copy of the file showing where I got to with this. I would really appreciate any suggestions on how to get this to work.
    Cheers
    Steve

    Attachments:
    You must be logged in to view attached files.
    #5352

    Alan Balmer
    Keymaster
    @alanbalmer

    Always liked Signature4, and I’ve cut a number of them. I’m going to plead lack of time, for the moment, and just give you the .gem file I did a few years ago. You can compare it with what you have.

    Attachments:
    You must be logged in to view attached files.
Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.